A few things about networking on a FAS2050.
The FAS2050 has two ports per controller: e0a and e0b. There is a management port (with a wrench symbol) but I can find no trace of this from the software side of things.
From controller 1 I deleted all the vifs so that I would have to learn to recreate them via SSH. On the switch each port that the Netapp is plugged into is configured as follows:
interface FastEthernet0/2
switchport trunk allowed vlan 100,302,303
switchport mode trunk
spanning-tree portfast
I decided that I ought to aggregate the two ports so I ran this command:
vif create multi dennis e0a e0b
The multi could have also been "single" or "lacp". Multi and LACP are forms of aggregation whereas single is an active / passive arrangement. I could have also added a "-b" switch to specify the type of balancing (IP, port, MAC or round robin - I think IP is default).
I then created the VLANs to correspond with the switch port settings:
vlan create dennis 100 302 303
I then decided I didn't need VLAN 302 and 303 for this test:
vlan delete dennis 302 303
Finally, I had to assign an IP address to the new interface. Hence:
ifconfig dennis-100 10.10.10.54 netmask 255.255.0.0
The FAS2050 has two ports per controller: e0a and e0b. There is a management port (with a wrench symbol) but I can find no trace of this from the software side of things.
From controller 1 I deleted all the vifs so that I would have to learn to recreate them via SSH. On the switch each port that the Netapp is plugged into is configured as follows:
interface FastEthernet0/2
switchport trunk allowed vlan 100,302,303
switchport mode trunk
spanning-tree portfast
I decided that I ought to aggregate the two ports so I ran this command:
vif create multi dennis e0a e0b
The multi could have also been "single" or "lacp". Multi and LACP are forms of aggregation whereas single is an active / passive arrangement. I could have also added a "-b" switch to specify the type of balancing (IP, port, MAC or round robin - I think IP is default).
I then created the VLANs to correspond with the switch port settings:
vlan create dennis 100 302 303
I then decided I didn't need VLAN 302 and 303 for this test:
vlan delete dennis 302 303
Finally, I had to assign an IP address to the new interface. Hence:
ifconfig dennis-100 10.10.10.54 netmask 255.255.0.0
No comments:
Post a Comment